AWS Outage
Incident Report for Lumavate Platform
Resolved
AWS has resolved the issue. All digital experiences and the Lumavate Platform are fully functional.
Posted Jun 13, 2023 - 18:52 EDT
Monitoring
AWS is starting to come back online and hosted digital experiences are working again. We are still seeing some slowness when accessing the Lumavate Platform. We'll continue to monitor until this is completely resolved.
Posted Jun 13, 2023 - 17:02 EDT
Identified
AWS has identified a root cause of the outage and is working towards a resolution.
Posted Jun 13, 2023 - 15:38 EDT
Investigating
AWS is currently experiencing major issues. This is impacting access to our Platform and all hosted experiences. We will update once AWS resolves its issues.
Posted Jun 13, 2023 - 15:09 EDT
This incident affected: Lumavate Platform.