AWS Cloud Hosting Provider Outage
Incident Report for Lumavate Platform
Resolved
Our cloud hosting provider, Amazon Web Services, has recovered. The Lumavate Platform and all apps built using Lumavate are now available.
Posted Dec 07, 2021 - 21:02 EST
Monitoring
Our cloud hosting provider, Amazon Web Services, is having a significant outage causing the Lumavate Platform and apps built using Lumavate to be intermittently available. We are monitoring the issue and will continue to provide updates.

Amazon Web Services Service Health Dashboard: https://status.aws.amazon.com/
Posted Dec 07, 2021 - 12:33 EST
This incident affected: Lumavate Platform.